arm-elfがつくれない。

あーarm-elfターゲット開発で、gcc4.1.2,4.2.2,gcc4.3.3全部エラーが出た。
4.3.3はパッチ当てるべきとか言うはなしだから今度当てて見る。
gcc-4.2.2はなんかsuffix object errorだったかな。
gcc-4.1.2はわすれた。
なんかまちがえてるんだよな。たぶん。