読者です 読者をやめる 読者になる 読者になる

GTKがおかしくなった。

ATOKのアップデートモジュールをいれてどうもgladeとか自作のGTKアプリが動かなくなった。
どうしましょう?
debianやめてubuntuにでものりかえるかな?
とりあえず不具合メモ

  • 背景が変えられなくなった。

ーアイコンの一部が×マークになってる

  • GTKに関するアプリの一部が起動しない。(下のメッセージが出る)
  • SDとSDHCが自動マウントしなくなった。

Gtk-Message: Failed to load module "gnomebreakpad": libgnomebreakpad.so: 共有オブジェクトファイルを開けません: そのようなファイルやディレクトリはありません

んーただoperaは普通に使える。どうしたもんかな?
ubuntuに乗り換えてもいいんだよね。armadilloとかの開発環境は、debootstrapで作ったetchだしそれをtarでかためておけばいいしな。